TEKNOCİX

Teknoloji Paylaşım Merkezi Ve İndirme Sitesi
 
AnasayfaAramaKayıt OlGiriş yap

Paylaş
 

 Excel'de basit formüllerin kullanımı

Aşağa gitmek 
YazarMesaj
Altay
Site Sahibi
Site Sahibi
Altay

Excel'de basit formüllerin kullanımı Shanex12
Excel'de basit formüllerin kullanımı Shanex12
Doğum tarihi : 09/06/92
Excel'de basit formüllerin kullanımı Shanex12
Nerden : Konya
Excel'de basit formüllerin kullanımı Shanex12
Cinsiyet : Erkek Yaş : 27
Excel'de basit formüllerin kullanımı Shanex12
Mesaj Sayısı : 125
Excel'de basit formüllerin kullanımı Shanex12
Puan : 0
Excel'de basit formüllerin kullanımı Shanex11

Excel'de basit formüllerin kullanımı Empty
MesajKonu: Excel'de basit formüllerin kullanımı   Excel'de basit formüllerin kullanımı Icon_minitimeC.tesi Nis. 16, 2011 9:03 pm

Arkadaşlar bu başlıkta konu açmamın nedeni bir çoğumuzun bildiği fakat yeni başlayan arkadaşların zorlandığı basit formüllerin kullanımını paylaşmaktır.

TOPLAMA
Aşağıdaki resimde görüldüğü gibi toplama işlemini yapacağınız bazı bilgiler var.
Bunun 1. yolu Excel'de basit formüllerin kullanımı 01ld4 simgesine tıklayarak otomatik olarak yapabiliriz. 2. yol ise formül girerek “=TOPLA(C2:C10)C2 ve C10 arasında kalan tüm hücreleri toplamış oluruz, aralığın tamamını değil bazılarını toplamak istersek “=C3+C5+C9+C10” yazarsak sadece seçtiğimiz hücreleri toplatmış oluruz.
Excel'de basit formüllerin kullanımı 02xs0

EN BÜYÜK
Veriler arasında en büyük değeri bulmak içinse aşağıdaki gibi “=MAK(C2:C10)” yazdığımızda C2 ve C10 hücreleri arasındaki en büyük değeri elde ederiz.

Excel'de basit formüllerin kullanımı 03qf0

EN KÜÇÜK
Veriler arasında en küçük değeri bulmak içinse aşağıdaki gibi “=MİN(C2:C10)” yazdığımızda C2 ve C10 hücreleri arasındaki en küçük değeri elde ederiz.

Excel'de basit formüllerin kullanımı 04hl6

İSİME GÖRE TOPLAMA
Şimdi ödeme yaptığımız kişiler var ve kime ne kadar ödediğimizi merak ettik bunun için listedeki isimlerden kime ne kadar ödediğimizi öğrenmek istedik yapacağımız iş listedeki ismin aynısını başka bir hücreye yazacağız ve bir başka hücreye resimde gördüğünüz formülümüzü gireceğiz “=ETOPLA(A3:A21;G1;C3:C21)” burada yaptırdığımız işlem A3 hücresi ile A21 hücresi arasındaki değerlerden G1 hücresi ile aynı olanların karşısındaki C3 ile C21 hücreleri arasındaki değerleri yani formüldeki G1 hücresinde yazan isimle listedeki eşleşen isimlerin karşısındaki değerleri toplar.
ÖRNEĞİN: Sadece E3 hücresine formül yazıp E1 hücresine yazdığımız ismi listedeki başka bir isimle değiştirdiğimizde yeni yazdığımız ismin toplam harcamasını E3 hücresinde görebiliriz.

Excel'de basit formüllerin kullanımı 05il6

ÇARPIM
Listemizde A sütununda yer alan ürünlerimiz ve B sütununda birim fiyatları var biz C sütununa adet yazdığımızda D sütununda toplamları bize veriyor. Formülümüz “=B3*C3” şeklinde burada formülü aşağı doğru uygularken sadece satır sayılarını değiştiriyoruz yani sadece formüldeki rakamları değiştiriyoruz.

Excel'de basit formüllerin kullanımı 06rv8

YÜZDE
Listemizdeki birim fiyatlarda indirim yapacağız. Aşağı resimdeki Excel tablomuza göre F3 hücresine yapmak istediğimiz yüzde indirim miktarını yazacağız ben yüzde 8 yazdım buraya istediğimiz miktarı yazdığımızda yazdığımız yüzde kadar B sütunundaki “Birim Fiyat”tan indirim yaparak C sütununa yazacaktır tabi biz C sütununa formülümüzü girmiş isek. Hemen hatırlatayım yüzde yazdığımız F3 hücresine “0” yazarsak doğal olarak hiçbir indirim yapmayacaktır.
Formül yazarken dikkat edilmesi gereken önemli bir hususta parantez içine alınan işlemler öncelikli olarak işletilir, daha sonra parantez dışında kalan işlem işletilir. “=B12-(B12*F3/100)” formülünde B12 hücresindeki değeri F3 hücresindeki değerle çarpıyor 100’e bölüyor daha sonra çıkan sonucu B12 hücresinden çıkarıyor.

Excel'de basit formüllerin kullanımı 07qi7

Bu anlatımlarımdan birkaç arkadaş faydalandı ise bunu bilmek beni mutlu eder. Anlatımlarımda bir eksiğim yada hatam varsa lütfen uyarın düzelteyim. Herkese kolay gelsin arkadaşlar.
Sayfa başına dön Aşağa gitmek
http://teknocix.benimforum.net
 
Excel'de basit formüllerin kullanımı
Sayfa başına dön 
1 sayfadaki 1 sayfası

Bu forumun müsaadesi var:Bu forumdaki mesajlara cevap veremezsiniz
TEKNOCİX :: Bilgisayar :: Office Yardım ve Destek Forumu .-
Buraya geçin: